“Step backward” on AFTV causes long pause

I have always had an issue with "step backward" taking too long on AFTV (sometimes 3-4 seconds before playback resumes) and would like to know if others are experiencing the same thing. If this is a common issue with this hardware, is the delay a function of a network buffering, AFTV's RAM, CPU resources or something else? If this is not a common issue, then how can I troubleshoot and fix it?

Remove Genre information from playback screen

Thank you for the great new skin. I am just trying Krypton out this week, and Estuary is a huge step forward. Now on to the feedback, specifically feedback about genres.

Movie genres are highly subjective, and, especially when genre information is pulled from public databases, movies are often categorized very poorly at best and plain incorrectly at worst. While it's probably OK to display the "genre" somewhere on the Information screen, it definitely does not belong on the main screen when the movie is playing. See below.

[Image: iGwTYW6.jpg]

We really don't need the skin telling us that somebody out there believes that Star Wars is an "adventure" movie, especially during playback. What's an adventure anyway? It's not a video game, it's a movie. And I think Star Wars is a love story anyway. Or a tragedy. You get the idea.

Please discuss.

P.S. On other hand, I think that being able to see the release year is great. I often had to pause the movie and fish for that information in the menus before. Now it's right there.

Compile error: “/bin/bash: @AR@: command not found”

Environment:
Ubuntu 16.04.1 in Vmware
Android ARM Toolchain
Latest Android SDK
Android NDK r12b
Dependencies and binary addons compiled fine.

I did a git pull today (17.1.2017) and tried to compile everything.
I used the configuration, which worked since many builds.
I also tried this:
(2017-01-06 10:52)wsnipex Wrote:  we switched to cmake, docs haven't been updated yet. Use:
make -C tools/depends/target/cmakebuildsys instead of make -C tools/depends/target/xbmc/
But it always throws the following errors:

Code:
[email protected]:~/kodi-krypton$ make
CPP     xbmc/cores/DllLoader/exports/emu_dummy.o
CPP     xbmc/cores/DllLoader/exports/emu_kernel32.o
CPP     xbmc/cores/DllLoader/exports/emu_msvcrt.o
AR      xbmc/cores/DllLoader/exports/exports.a
/bin/bash: @AR@: command not found
/home/bill/kodi-krypton/Makefile.include:138: recipe for target 'exports.a' failed
make[1]: *** [exports.a] Error 127
Makefile:432: recipe for target 'xbmc/cores/DllLoader/exports/exports.a' failed
make: *** [xbmc/cores/DllLoader/exports/exports.a] Error 2

Any ideas?
thanks in advance

Installer Hang when Installing vcredist_x64

This is a potential bug report. Please advise where and how to correctly submit it to the developers:

Windows 7 - fully updated
Panasonic Toughbook CF-31 MK-II

When installing Kodi 17.0 RC3 on the above system when Microsoft Visual C++ 2015 Redistributable (x86) 14.0.23026 is already installed, and the checkbox in the Kodi installer is selected by default, the installer hangs. The only solution is to kill the process in the task manager and reinstall without the checkbox selected. Then installation goes properly.

Thank you,

John

MKV files not playing

I first installed kodi16.1 as an optional package on retropie on my PI3. I connected it to my nas and was able to play all videos including mkv files without issue.

I then installed kodi16.1 on my other PI3 with the raspbian OS. When I now load up kodi on raspbian, mkv files will no longer load or have major buffering issues.

Has anyone experienced this issue? Any reason why kodi on the retropie build would perform better than on raspbian?

NextPVR LAV Codecs not hooking up

New bee here, use to think I was computer literate, not so sure now.

Been trying off and on for a month now to get this thing working... Not having much luck.

I have 2 HDhomerun dual tuners that work fine in the HDHomerun app. But when I install NextPVR 3.9.2 all I get is a blank screen using the Microsoft codecs or if I try using the LAV codes I get the error message that they did not hookup. So apparently I have no codecs that work... thoughts?

At a loss as to what to try now, sure do miss media center...

Also the EPG does not work in NextPVR either.

Is there anyway to use the HDHomerun app as a DVR client for Kodi since it works just fine?

missing file manager

this is embarrassing for me, given that i am not a newbie , i host my own wizard , builds etc . Just trying this skin , I have played around now for 2 hrs and i cannot find "file manager" ? , I can't do anything until i can add some sources but i jus cannot see "file manager " could someone please put me right here?
jarvis 16.1

How to get Kodi to use MadVR

Hi, I've been using JRiver which had MadVR and I've been using it set to HQ. I'd like to use Madvr with Kodi but I'm not quite clear how to get Kodi to use it. Obviously it must be installed on my drive as JRiver is using it. Is there a way for me to get Kodi to use it as well? Do I have to point Kodi to the folder or something. I did read an article on configuring MadVR and profiles but it didn't indicate how to get Kodi to actually use it.

I would appreciate any help.

Help

Hi all,
I am a 18 year old student currently studying in England. In July, me and my group will be traveling to Ecuador to build a lodge, our colleges ongoing project.
The purpose of this lodge is to help the community in Ecuador, they are a lot more misfortune than us, therefore our college took this project on.
We will be very greatful if you could help in anyway possible, below is my Gofundme link, and please donate generously.
Thanks you very much

https://www.gofundme.com/worldchallengehelp

Please share this link

crash when playing x265 hevc movies

Hi everybody,

i searched the forum but did not find a matching result.

I'm trying to play a TV show which is coded with x265 hevc codec.
It has standard definition 1024x576 (DVD rip)
The playback is starting normally with no issues

After some time kodi is crashing: the video is stopping and the audio is stuttering extremly.
I can stop Kodi only via task manager.

After restarting Kodi the playback starts again and crashed again after some time, but not at the same position or same time.
The position can be completely different.
When VLC the playback does not have any issue.
This issue is not related to Resuming in video like described in this post http://forum.kodi.tv/showthread.php?tid=289533

Kodi-Version is 17.0-RC4 Git:20170115-5103bf7-dirty
Windows 7 x64
Intel Core i3 4130 t with 8 GB RAM

Drivers and Kodi have been updated to the latetest versions

I uploaded a logfile to pastebin http://pastebin.com/64JpSu4H
Is there a way to upload the DUMPs?

This only happens with x265 videos, other codecs work without issues.

Would be nice if you can help me.

Regards

Kopierwichtel

Some kind of notification filter

As it is know it seems that you can only select all or none of the notifications from the backend. There seems to be going on a lot on the dark with series recordings and things. Getting notifications every now and then. But I'm not really interested in when a series recording starts as long as it works.

But what I would be interested in is a notification when I manually press record on a LiveTV show, or when I cancel a recording.

Would it be possible to add a option to show notifications when something is manually done with recordings, and exclude all the automatic things that is happening with series recordings or other scheduled recordings?

Bopper36 Kodi Set-ups

My Equipment:

Computer: Lenovo – Windows 7 Home Edition
Processor: Intel Core i5 – 2300 CPU @ 2.90 GHZ
Ram: 6GB
System Type: 64 bit

Router: Motorola Surfboard Docsis SBG-6580 3.0 wireless gigabit router
with 4 ports. Streaming of Netflix, Hulu, etc is via the router connected with a Cat 5 cable to the Netgear Powerline AV-500 and sent to the home theater room smart DVD player using the house’s electrical lines, quality is very good. Download Speedtest: 51 (Theater is located 80 feet from Router in office)

Smart DVD Player: Samsung 3D/Blu-Ray player, model # DMP-BDT 310

Screen: Stewart 110” ‘Studio-Tek 130’ Screen
Projector in Home Theater: JVC- Performance Series – DLA-X30, which is a 3D HD Projector



AV Receiver is a Pioneer Elite SC-25 THX receiver

TV's[/size]:
Office: Samsung 42” LED
Family Room: Samsung 65” Plasma

3 Kodi Android Boxes: Matricom G BoxQ2

My Internet Connection:
Without VPN turned on: 64
With VPN turned on: 61

SAMBA Problems on Minix X8-H Plus & Win 10

Hi,
i have 3 (with 3 tv in 3 different rooms) X8-H Plus with XBMC 13.3.3 and works great.
Every box is connected to my network and access to a particular folder on my pc (windows 10) where i store my movies and tv serie.

I tried Kodi 16.1 and the Official 15.3 for Minix, but every time i run these apps, when i access to my folder, kodi/xbmc MISS SOME SUBFOLDERS AND FILES (the most part of them) and shows only fews (and sometimes nothing).

Anyone have the same issue? Any idea about how can i fix it?

Thanks

Multiplayer

Video decoding (for e.g. GameStream) has been removed from RetroPlayer because it used some private VideoPlayer APIs. I'm taking this advantage to redesign RetroPlayer for multiplayer support. Because this involves encoding and stream video, not just decoding, we basically get GameStream for free.

My design requirements for multiplayer RetroPlayer are pretty expansive. I'll list them here:
  • Serverless, p2p design
  • Social discovery
  • Global discovery
  • UDP streaming for high speed / low latency
  • NAT transversal via ICE, STUN and TURN
  • End-to-end encryption via DTLS, SRTP and SCTP
  • "Heavy clients" (stream savestates and reconstitute video/audio)
  • "Light clients" (encode and stream video/audio directly)
  • GameStream support (accomplished by light clients)
  • Global spectator mode - basically p2p twitch
  • Multi-environment single player
  • Optional playback control (RW/FF/seek)
  • Random host negotiation
  • Auto-detect host negotiation for lowest latency or lowest bandwidth

OK, so "expansive" was an understatement. There's a lot of complexity here, but I'm working on some abstractions that can manage all these points.

Let me know if you think anything should be added/removed from the list.

Descriptive Audio (NAR)

I'm using TVH 4.1.2401 and LibreElec Client v8.1.108, amongst TVH clients on iPhone etc. and find that some shows either live or recorded default to the NAR descriptive audio streams. This can be toggled in Kodi and the TVH app, but I want to default it to off / English if possible. I found this: https://tvheadend.org/boards/5/topics/18961 but I don't have that Audio Stream Filters tab, maybe because I'm using a Digitbit R1 Sat>IP box. So I can't see a way to default the audio stream to 'english'.

Anyone had and solved this?

Thanks

Kodi reacts as if mouse is going haywire…

I recently installed Kodi on my windows 7 computer, I had a Kodi box but it lost functionality for unknown reasons. Kodi worked just fine until yesterday; now when it opens the home page just violently cycles through as if I were viciously raking the mouse back and forth, I'm unable to select anything. I have tried using a wired mouse instead of my wireless and I tried everything I could think of with my double screen set up. Mouse moves normally outside of Kodi.

Videotext / Teletext

Hi,

my Name is Marcel from Germany. I'm sorry for my bad English - i hope you can understand my Question.

I got a problem using Teletext / Videotext. I had already asked this at a german Board for Kodi Users, it seems that nobody could help. There's an other user having the same problem.

At Post No 9 is a Picture attached Link to German Board

Everything was fine using Kodi 16. Since Kodi 17 Beta -> RC3 -> last Nightly the - Videotext looks like this.


My System is Windows 7 based. Intel Chipset & CPU, Nvidia GT610 graphic card. PVR Backend is DVB Viewer. It's the same using enigma/vu+ client. I even tried with new graphic driver - with no result.

Is it a known Problem? Is there a Way to fix?

Thanks a lot!